No restore point, Shadow copying has timed out (0x81000101

No restore point, Shadow copying has timed out (0x81000101

I have tried to download windows updates but it needs to create a restore point 1st. After sometime it then displays No restore point, Shadow copying has timed out (0x81000101) Try again. I Have tried turning on system restore and turning it off, this does not help. I have made sure that "Microsoft Software Shadow Copy Provider,Volume Shadow Copy" have been turned onto Automatic. This did not help. I Have windows 7 ultimate x64, IE version is 8, And the devices hooked up are a printer,Keyboard,and a Mouse. I am Beginning to be at a lost. Any help would be greatly appreciated. Gary

Discussion is locked
 
 
 
 
Collapse -
error code 0x81000101

This error can occur if the Shadow Copy services are not running. The backup applications and System Restore depend on these services.



Perform the following.



Open Control Panel.

Click the Classic View in the Tasks pane.

Double click Administrative Tools.

Double click Services.



Scroll down and double click the Microsoft Software Shadow Copy Provider.

In the Startup Type menu, select Automatic.

Click the Start button.

Click Apply / OK.



Next, scroll down to the Volume Shadow Copy service and perform the same steps.



Exit everything and reboot the computer.

IF that doesn't work(不需要手动打开,需要运行该服务的时候,系统会自动开启它。)

Did your computer come with a Recovery Partition on the drive? (Check the computers documentation)



If it did, you cannot have any backup software or System Restore set to backup or monitor that drive.



Go to Control Panel.

Click on Classic View in the Task Pane.

Double click System.

Select Advanced System Settings in the Tasks Pane.

Click the System Protection Tab.



In the Available Disks section, make sure that the backup partition is not selected. If it is, remove the check mark.



After this is done or if this does not work, go to Start/All Programs/Accessories/System Tools and click on Disk Cleanup.



In the Options dialog, select 'Files from all users on this computer'. Click the C: system drive. When the scan is completed, click the 'More Options' Tab. In the 'System Restore and Shadow Copies' section, click the 'Cleanup' button. In the 'Are you sure......' popup, click Delete. Click OK.



Wait for the Disk Cleanup to complete.



Now, go back into Disk Cleanup and follow the same procedure for any other drives that appear in the drop down menu where you selected the C: drive the first time.



Exit everything and reboot the computer.



After the computer reboots, check System Restore again. If System Restore is still not working, go back into System Protection and turn off System Restore for all drives and reboot the computer again. This will delete all restore points on all drives.



After the reboot, go back and enable System Restore for the C: volume only. Create a new restore point for that drive.



Let me know the results.

 
 
Collapse -
Error 0x81000102

In reply to: error code 0x81000101

Tried the above recommended solution but didn't work;
I tried each step and still couldn't get a restore to happen and finally, did
last step which wiped out the only restore point that I had left (which I couldn't use anyway) and now cannot create
a new one so still have no way of doing a backup or restore.
Very frustrating, any more suggestions?
Thanks for any assistance.

I'm using Vista home premium, 32 bit, 1 GB ram, dual core

 
 
Collapse -
Do you remember?

In reply to: Error 0x81000102

Microsoft's backup and restore solutions have been poor to terrible over the years. Why not explore other ways to backup?

 
 
Collapse -
Thanks for the reply

In reply to: Do you remember?

I may have to use other software as the prob. still isn't fixed. Too bad since I already have 1/2 my 1TB ext. drive filled with back up files. Didn't really want to start all over. Oh well!

 
 
Collapse -
ASRock Xfast USB caused my sys restore problem

In reply to: No restore point, Shadow copying has timed out (0x81000101

After two years of trying everything, I finally fixed my System Restore using this post by WalterBerndl: Check if you have a program called "XFast USB" usually installed with the MoBo from the mainboard vendor ASRock.


When trying to create a restore point, it hung at "creating a restore point," followed by the error message: "The restore point could not be created for the following reasons: The creation of a shadow copy has timed out. Try this operation again. (0x81000101) Please try again."


I Googled and came across many others who had resolved the 0x81000101 problem by uninstalling XFAST USB. I was experiencing the problem with ASRock Xfast USB version 3.0.28.

I then uninstalled ASRock Xfast USB (xfastusb) and rebooted. This resolved the 0x81000101 problem.


NOTE: I first tried to upgrade to ASRock Xfast USB version 3.0.38, but again encountered the error message. Also removing it from the Start Up Menu does nothing, as there is an additional driver it installs to your system. Uninstalling it removes this driver


Another example of these "booster" programs is ASUS' "USB 3.0 Boost" But if you don't have those kinds of board, but have any kind of "USB turbo-boosters" installed, you still should remove it. They don't get along well with the Volume Shadow Copy service.

 

河南互联网络信息有限公司成立于1996年,是经工商行政管理局批准的专业互联网络公司。公司经营范围主要包括政府、企业和事业单位上网工程、计算机网络工程、域名注册、虚拟主机、网站建设、电子商务和互联网增值服务等。

联系方式

地址:河南省郑州市经五路2号

电话:0371-63520088 

QQ:76257322

网站:www.800188.com

电邮: 该 Email 地址已受到反垃圾邮件插件保护。要显示它需要在浏览器中启用 JavaScript。